Расширенный поиск  

Добро пожаловать на мультимодельный международный Мазда Форум! Здесь обсуждают и решают проблемы Mazda 323, Мазда 626, Xedos 9 \ Millenia, Xedos 6 \ Eunos, Mazda 3, Mazda MX-6, RX-8, CX-9, Protege, Mazda 6, 929 и других моделей




* Не работает вентилятор системы охлаждения Xedos 6

88%
0 Пользователей и 1 Гость читают тему. ответов 11, прочитано 1082 раз
Switowski Home
  • *
  • Начинающий маздовод
  • *
  • Мазда: Xedos 6
  • Двигатель: KF1
  • Трансмиссия: МКПП
  • VIN: JMZCA12B201208751

  • Автор темы
  • avatar
  • https://plus.google.com/115453061043276262367
*

Не работает вентилятор системы охлаждения Xedos 6

« : 06.01.2020, 17:43 »

Доброго времени суток!
Проблема в следующем: не включается вентилятор радиатора. Совсем не включается. Проверял на работоспособность сам вент, датчик включения радиатора и, для полноты картины, датчик температуры.
Сменил так же термостат и помпу, термостат - потому что умер, помпа начала сопливить, и так же уехала на помойку.
С вентом что делать, не могу понять совсем. Если можете помочь советом - буду благодарен.
p.s. если при включенном зажигании снимаю фишку с датчика включения вента - ничего не происходит.
Двигатель 2.0, 2-е поколение, 98 г.в.



mazdax6
  • *
  • Smile and wave!
  • Mazda Service™
  • ******
  • Мазда: Xedos 6, 1996
  • Двигатель: KLZE\KL
  • Трансмиссия: МКПП
  • avatar
*

Не работает вентилятор системы охлаждения Xedos 6

« #1 : 07.01.2020, 10:16 »

приветствую!

Switowski Home от 06.01.2020,  17:43
Проверял на работоспособность сам вент

и что показала проверка? если подать на него напрямую 12В - включается, работает?
Switowski Home
  • *
  • Начинающий маздовод
  • *
  • Мазда: Xedos 6
  • Двигатель: KF1
  • Трансмиссия: МКПП
  • VIN: JMZCA12B201208751

  • Автор темы
  • avatar
  • https://plus.google.com/115453061043276262367
*

Не работает вентилятор системы охлаждения Xedos 6

« #2 : 07.01.2020, 12:17 »

и что показала проверка? если подать на него напрямую 12В - включается, работает?
[/quote]
Вент рабочий, на данный момент провел на прямую кнопку от вента на акум и в салон, дабы как-то компенсировать эту ситуацию
mazdax6
  • *
  • Smile and wave!
  • Mazda Service™
  • ******
  • Мазда: Xedos 6, 1996
  • Двигатель: KLZE\KL
  • Трансмиссия: МКПП
  • avatar
*

Не работает вентилятор системы охлаждения Xedos 6

« #3 : 07.01.2020, 12:49 »

нужно проверить реле, скорее всего проблема в нем

ila_rendered
mazdax6
  • *
  • Smile and wave!
  • Mazda Service™
  • ******
  • Мазда: Xedos 6, 1996
  • Двигатель: KLZE\KL
  • Трансмиссия: МКПП
  • avatar
*

Не работает вентилятор системы охлаждения Xedos 6

« #4 : 07.01.2020, 13:04 »

ну и датчик температуры не мешает вскипятить и замерить сопротивление

ila_rendered
Switowski Home
  • *
  • Начинающий маздовод
  • *
  • Мазда: Xedos 6
  • Двигатель: KF1
  • Трансмиссия: МКПП
  • VIN: JMZCA12B201208751

  • Автор темы
  • avatar
  • https://plus.google.com/115453061043276262367
*

Не работает вентилятор системы охлаждения Xedos 6

« #5 : 07.01.2020, 13:26 »

mazdax6 от 07.01.2020,  12:49
нужно проверить реле, скорее всего проблема в нем

(Ссылка на вложение)
А какое именно реле проверять? Их у меня 3 шт. на разные режимы. (по логике вещей реле №1?)
Еще заметил , что в блоке предохранителей, там где должен быть +, ничего не прозванивается (на схеме буквой А обозначен) - хотя мб я что-то не правильно делал.
Датчик в норме, кипятил, всё работает.
p.s. так же по схеме находил провода, они идут от вента к внешнему реле (не знаю как оно называется, но оно не в блоке) - схемы прилагаю
[ Вложение повреждено или не существует ] [ Вложение повреждено или не существует ]
Еще, знаю что не по теме, но мне кажется, что это как-то связано: буквально позавчера потухли габариты, ближний с подсветка приборной панели. Замена предохранителя TAIL ни к чему не привела. У меня очень большие подозрения, что где-то в ней "рукомастера" уже наколхозили электрику, и вот сейчас начинаются пляски.
mazdax6
  • *
  • Smile and wave!
  • Mazda Service™
  • ******
  • Мазда: Xedos 6, 1996
  • Двигатель: KLZE\KL
  • Трансмиссия: МКПП
  • avatar
*

Не работает вентилятор системы охлаждения Xedos 6

« #6 : 07.01.2020, 15:03 »

Switowski Home от 07.01.2020,  13:26
Еще, знаю что не по теме, но мне кажется, что это как-то связано: буквально позавчера потухли габариты, ближний с подсветка приборной панели. Замена предохранителя TAIL ни к чему не привела. У меня очень большие подозрения, что где-то в ней "рукомастера" уже наколхозили электрику, и вот сейчас начинаются пляски.

да, похоже на то. лучше всего к автоэлектрикам обратиться, чтоб проверили проводку на целостность, отсутствие оплавлений и т.п. самому это будет дольше и вероятно проблемнее, особенно по зиме

Switowski Home от 07.01.2020,  13:26
А какое именно реле проверять? Их у меня 3 шт. на разные режимы. (по логике вещей реле №1?)

не 3, а 2 (№1 и №2). проверять надо №1

Не работает вентилятор системы охлаждения Xedos 6

ну а мануалами или схемами на русском лучше никогда не пользоваться
Switowski Home
  • *
  • Начинающий маздовод
  • *
  • Мазда: Xedos 6
  • Двигатель: KF1
  • Трансмиссия: МКПП
  • VIN: JMZCA12B201208751

  • Автор темы
  • avatar
  • https://plus.google.com/115453061043276262367
*

Не работает вентилятор системы охлаждения Xedos 6

« #7 : 07.01.2020, 15:17 »

mazdax6 от 07.01.2020,  15:03
Switowski Home от 07.01.2020,  13:26
Еще, знаю что не по теме, но мне кажется, что это как-то связано: буквально позавчера потухли габариты, ближний с подсветка приборной панели. Замена предохранителя TAIL ни к чему не привела. У меня очень большие подозрения, что где-то в ней "рукомастера" уже наколхозили электрику, и вот сейчас начинаются пляски.

да, похоже на то. лучше всего к автоэлектрикам обратиться, чтоб проверили проводку на целостность, отсутствие оплавлений и т.п. самому это будет дольше и вероятно проблемнее, особенно по зиме

Switowski Home от 07.01.2020,  13:26
А какое именно реле проверять? Их у меня 3 шт. на разные режимы. (по логике вещей реле №1?)

не 3, а 2 (№1 и №2). проверять надо №1

[ Вложение повреждено или не существует ]

ну а мануалами или схемами на русском лучше никогда не пользоваться

Сегодня-завтра проверю релюху эту по центру. Если дело в ней, то при перекидке их местами с рабочей, и снятии фишки с датчика включения, вент должен будет работать постоянно при включенном зажигании, верно?
mazdax6
  • *
  • Smile and wave!
  • Mazda Service™
  • ******
  • Мазда: Xedos 6, 1996
  • Двигатель: KLZE\KL
  • Трансмиссия: МКПП
  • avatar
*

Не работает вентилятор системы охлаждения Xedos 6

« #8 : 07.01.2020, 15:21 »

к чем это? есть же предусмотренный производителем способ проверки.

1. между А и С не должно быть электрической проводимости, при этом между В и D - должна быть
2. подаем 12В на В и D и снова проверяем А и С. теперь эти контакты должны «звониться»

если дело в ней, то при замене на рабочее реле все должно работать как надо
Switowski Home
  • *
  • Начинающий маздовод
  • *
  • Мазда: Xedos 6
  • Двигатель: KF1
  • Трансмиссия: МКПП
  • VIN: JMZCA12B201208751

  • Автор темы
  • avatar
  • https://plus.google.com/115453061043276262367
*

Не работает вентилятор системы охлаждения Xedos 6

« #9 : 07.01.2020, 16:13 »

1. между А и С не должно быть электрической проводимости, при этом между В и D - должна быть
2. подаем 12В на В и D и снова проверяем А и С. теперь эти контакты должны «звониться»

если дело в ней, то при замене на рабочее реле все должно работать как надо
[/quote]

Понял, сделаю - отпишусь. Спасибо за идею!
Switowski Home
  • *
  • Начинающий маздовод
  • *
  • Мазда: Xedos 6
  • Двигатель: KF1
  • Трансмиссия: МКПП
  • VIN: JMZCA12B201208751

  • Автор темы
  • avatar
  • https://plus.google.com/115453061043276262367
*

Не работает вентилятор системы охлаждения Xedos 6

« #10 : 29.01.2020, 21:34 »

mazdax6 от 07.01.2020,  15:21
к чем это? есть же предусмотренный производителем способ проверки.

1. между А и С не должно быть электрической проводимости, при этом между В и D - должна быть
2. подаем 12В на В и D и снова проверяем А и С. теперь эти контакты должны «звониться»

если дело в ней, то при замене на рабочее реле все должно работать как надо
Отписываюсь по итогу - вент сделали, всё работает. Проблема была в обрыве. Вылечилось путем перетяжки почти всей проводки в морде...
Только сейчас другая проблема появилась - большой расход (около 20л на 100) и глохнет на холостых, но это уже другая история)
mazdax6
  • *
  • Smile and wave!
  • Mazda Service™
  • ******
  • Мазда: Xedos 6, 1996
  • Двигатель: KLZE\KL
  • Трансмиссия: МКПП
  • avatar
*

Не работает вентилятор системы охлаждения Xedos 6

« #11 : 11.02.2020, 21:57 »

поздравляю :drinks: а про другую историю тут есть сотни тем. это наверно самая распространенная история на всех автофорумах DD у нас хороший поиск, глянь, может есть готовое решение. а нет - тогда велкам в раздел Системы питания link external с новой темой. удачи